
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>My Dream Constitutional Reform Wish List - GAINAKO</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://gainako.com/xmlrpc.php" />
	

	

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://gainako.com/dream-constitutional-reform-wish-list/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Dream Constitutional Reform Wish List - GAINAKO" />
<meta property="og:description" content="Our Attorney General who quite frankly makes me very nervous at times hasn’t said a thing about most crucial things Gambians are yearning to see change. On the contrary, the few things he has said so far, indicates someone who sees no haste in the enormous task he is charged with because in on oneRead More" />
<meta property="og:url" content="http://gainako.com/dream-constitutional-reform-wish-list/" />
<meta property="og:site_name" content="GAINAKO" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-05-02T05:57:08+00:00" />
<meta property="og:image" content="http://gainako.com/wp-content/uploads/2017/05/unnamed-3.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="479" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Our Attorney General who quite frankly makes me very nervous at times hasn’t said a thing about most crucial things Gambians are yearning to see change. On the contrary, the few things he has said so far, indicates someone who sees no haste in the enormous task he is charged with because in on oneRead More" />
<meta name="twitter:title" content="My Dream Constitutional Reform Wish List - GAINAKO" />
<meta name="twitter:image" content="http://gainako.com/wp-content/uploads/2017/05/unnamed-3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GAINAKO &raquo; Feed" href="http://gainako.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GAINAKO &raquo; Comments Feed" href="http://gainako.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GAINAKO &raquo; My Dream Constitutional Reform Wish List Comments Feed" href="http://gainako.com/dream-constitutional-reform-wish-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gainako.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://gainako.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://gainako.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://gainako.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-banners-css-css'  href='http://gainako.com/wp-content/plugins/custom-banners/assets/css/wp-banners.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://gainako.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://gainako.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://gainako.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://gainako.com/wp-content/themes/smart-mag/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://gainako.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://gainako.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://gainako.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://gainako.com/?anchor_obj=7&#038;__custom_css=1&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://gainako.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gainako.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://gainako.com/wp-content/plugins/lightbox-plus/css/shadowed/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gainako.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gainako.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var black_studio_touch_dropdown_menu_params = {"selector":"li:has(ul) > a","selector_leaf":"li li li:not(:has(ul)) > a","force_ios5":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/black-studio-touch-dropdown-menu/js/black-studio-touch-dropdown-menu.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/useful-banner-manager/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://gainako.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gainako.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gainako.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p3hzQI-3Nb' />
<link rel="alternate" type="application/json+oembed" href="http://gainako.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gainako.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F&#038;format=xml" />
<style type="text/css" media="screen"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style>.jw-preview { background-size: 100% auto !important;}</style><meta name="generator" content="Powered by Slider Revolution 5.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://gainako.com/wp-content/uploads/2016/01/cropped-GainakoLogo-150x150.png" sizes="32x32" />
<link rel="icon" href="http://gainako.com/wp-content/uploads/2016/01/cropped-GainakoLogo-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://gainako.com/wp-content/uploads/2016/01/cropped-GainakoLogo-300x300.png" />
<meta name="msapplication-TileImage" content="http://gainako.com/wp-content/uploads/2016/01/cropped-GainakoLogo-300x300.png" />
<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	
<!--[if lt IE 9]>
<script src="http://gainako.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>


<body class="post-template-default single single-post postid-14581 single-format-standard page-builder right-sidebar full has-nav-dark">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
								<div class="trending-ticker">
					<span class="heading">Latest News</span>

					<ul>
												
												
							<li><a href="http://gainako.com/dream-constitutional-reform-wish-list/" title="My Dream Constitutional Reform Wish List">My Dream Constitutional Reform Wish List</a></li>
						
												
							<li><a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/" title="Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet.">Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet.</a></li>
						
												
							<li><a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/" title="Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2">Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2</a></li>
						
												
							<li><a href="http://gainako.com/mr-president-declare-assets-eliminating-corruption-must-start-leaders/" title="Mr. President Declare your Assets; Eliminating corruption must start with leaders">Mr. President Declare your Assets; Eliminating corruption must start with leaders</a></li>
						
												
							<li><a href="http://gainako.com/press-release-president-barrow-thanks-ecowas-member-states-defending-will-gambian-people/" title="Press Release: President Barrow Thanks ECOWAS Member States for Defending the Will of Gambian People">Press Release: President Barrow Thanks ECOWAS Member States for Defending the Will of Gambian People</a></li>
						
												
							<li><a href="http://gainako.com/kang-killing-erupts-gambias-political-volcano/" title="“Kang-Killing” Erupts Gambia’s Political Volcano!">“Kang-Killing” Erupts Gambia’s Political Volcano!</a></li>
						
												
							<li><a href="http://gainako.com/op-ed-100-day-scorecard-adama-barrow-presidency/" title="Op-ed: The 100-Day Scorecard of Adama Barrow Presidency">Op-ed: The 100-Day Scorecard of Adama Barrow Presidency</a></li>
						
												
							<li><a href="http://gainako.com/citizens-organized-get-political-change-desire/" title="When citizens are organized they get the political change they Desire">When citizens are organized they get the political change they Desire</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="http://gainako.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
<li><a href="http://facebook.com/gainakonewspaper" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
<li><a href="https://twitter.com/GainakoRadio" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
<li><a href="#" class="icon fa fa-google-plus" title="Google+"><span class="visuallyhidden">Google+</span></a></li>
<li><a href="#" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>
</div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="http://gainako.com/" title="GAINAKO" rel="home" class">
		
														
								
				<img src="http://www.gainako.com/wp-content/uploads/2016/02/Gainako-Radio-1.gif" class="logo-image" alt="GAINAKO"  />
					 
						
		</a>				</div>
				
									
					<div class="right">
					            <div id="ubm-banners-rotation-2" data-interval="4000" class="ubm_banners_rotation" style="overflow: hidden; width: 633px; height: 159px;">
                            <div id="6_ubm_banner" class="ubm_rotating_banner">
                                            <a href="https://www.lumoxchange.com/Payment/Search?amount=100&countryId=75" target="_self" rel="dofollow">
                                    	<img src="http://gainako.com/wp-content/uploads/useful_banner_manager_banners/6-LumoBanner_Gainako_latest.png" width="633" height="159" alt="" />
                                            </a>
                                    </div>
                                <div id="5_ubm_banner" class="ubm_rotating_banner" style="display: none">
                                            <a href="http://www.manta.com/c/mby94ry/keneba-travel-and-tax-services-inc." target="_self" rel="dofollow">
                                    	<img src="http://gainako.com/wp-content/uploads/useful_banner_manager_banners/5-Keneba Travel Main.jpg" width="633" height="159" alt="" />
                                            </a>
                                    </div>
                                <div id="4_ubm_banner" class="ubm_rotating_banner" style="display: none">
                                            <a href="http://invevotv.com/index.php?lang=en%20" target="_self" rel="dofollow">
                                    	<img src="http://gainako.com/wp-content/uploads/useful_banner_manager_banners/4-nations cup 1008x200.jpg" width="633" height="159" alt="" />
                                            </a>
                                    </div>
                            </div>
            					</div>
					
								
			</header>
				
							
				
<div class="navigation-wrap cf">

	<nav class="navigation cf nav-dark">
	
		<div class>
		
			<div class="mobile" data-type="off-canvas" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>
			
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="http://gainako.com/">Home</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://gainako.com/about/">News</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://gainako.com/editorial/">Editorial</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://gainako.com/religion/">Religion</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://gainako.com/press-release/">Press Release</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://gainako.com/politics/">Politics</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://gainako.com/entertainment/">Entertainment</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="http://gainako.com/gambian-online-media/">Gambian Online Media</a></li>
</ul></div>			
				
		</div>
		
	</nav>

		
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://gainako.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://gainako.com/category/politics/"><span itemprop="title">Politics</span></a></span><span class="delim">&raquo;</span><span class="current">My Dream Constitutional Reform Wish List</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-14581" class="post-14581 post type-post status-publish format-standard has-post-thumbnail category-politics" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
	
			

			<div class="featured">
						
							
				<a href="http://gainako.com/wp-content/uploads/2017/05/unnamed-3.jpg" title="My Dream Constitutional Reform Wish List" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://gainako.com/wp-content/uploads/2017/05/unnamed-3-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="My Dream Constitutional Reform Wish List" />					
										
												
				</a>
								
								
					</div>
		
		
				<div class="heading cf">
				
			<h1 class="post-title item fn" itemprop="name headline">
			My Dream Constitutional Reform Wish List			</h1>
			
			<a href="http://gainako.com/dream-constitutional-reform-wish-list/#comments" class="comments"><i class="fa fa-comments-o"></i> 1</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer" itemprop="author"><a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2017-05-02T05:57:08+00:00" title="2017-05-02" itemprop="datePublished">May 2, 2017</time>
				</span>
			</span>
			
			<span class="cats"><a href="http://gainako.com/category/politics/" rel="category tag">Politics</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
	
					
				
		<p class="font_8" data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.3"><span data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.3.0">Our Attorney General who quite frankly makes me very nervous at times hasn’t said a thing about most crucial things Gambians are yearning to see change. On the contrary, the few things he has said so far, indicates someone who sees no haste in the enormous task he is charged with because in on one occasion, he all but publicly disparaged one of his colleagues for quickly taking a few of Yahya Jammeh’s fellow murderers off our streets, and in another he informed us that the much-touted Truth and Reconciliation Commission won&#8217;t be sitting until December 2017!So for all practical puposes, the social Reconciliation part  in Gambia  won&#8217;t even begin until sometime in Q1 2018 when people begin to come to terms with the truth about what happened to their loved ones from their victimizers&#8217; mouth. As usual, most Gambians seem to completely miss the import of this. We are yet to hear of a package of legislation being pushed by Tambedou to deal with avoiding a repeat of the madness of the recent past. With so many “low hanging fruits”, I can’t help but wonder what’s going on. Such a scenario (of a financial nature,) is the origin of the famous 100 Days mark. Everyone I know has an idea of what they want to see change in the constitution. Tambedou needs to get the ball rolling. There will be twitches and changes based on compromise and consultations like everywhere else, but we cannot continue with this snail&#8217;s pace of his . Here is a list of my priority areas:</span></p>
<ol class="font_8" data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4">
<li data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.0">
<p class="font_8" data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.0.0"><span data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.0.0.0">ALL public positions from Regional Administrators/Governors to President should be directly elected by the people they govern.</span></p>
</li>
<li data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.1">
<p class="font_8" data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.1.0"><span data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.1.0.0">A two-five years’ term of office for ALL public offices beginning with President -to be an entrenched clause.</span></p>
</li>
<li data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.2">
<p class="font_8" data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.2.0"><span data-reactid=".0.$SITE_ROOT.$desktop_siteRoot.$PAGES_CONTAINER.1.1.$SITE_PAGES.$cjds.1.$ppPrt7-8uz.0.0.$child.$0.1.$1.$5.$0.0.4.2.0.0">An incumbent President defeated at the polls must vacate office within 48 hours, but he/she and all senior officials of the outgoing administration from cabinet level MUST remain in The Gambia for 120 days to supervise the handing over to their successors and or to answer relevant questions relating to their stewardship<em>. <strong><a href="https://www.mantankara.com/single-post/2017/05/01/My-Dream-Constitutional-Reform-Wish-List" target="_blank">Read Full Story Here </a></strong></em></span></p>
<p>By Saul Saidykhan <a href="https://www.mantankara.com/single-post/2017/05/01/My-Dream-Constitutional-Reform-Wish-List" target="_blank">Mantankara blog</a></li>
</ol>
<div class="post-views post-14581 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">201</span>
			</div>
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F&amp;media=http%3A%2F%2Fgainako.com%2Fwp-content%2Fuploads%2F2017%2F05%2Funnamed-3.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F&amp;name=My+Dream+Constitutional+Reform+Wish+List" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=My%20Dream%20Constitutional%20Reform%20Wish%20List&amp;body=http%3A%2F%2Fgainako.com%2Fdream-constitutional-reform-wish-list%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='http://1.gravatar.com/avatar/7ce0574633b241404643d66ad8954af4?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7ce0574633b241404643d66ad8954af4?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>

	
	<section class="related-posts">
		<h3 class="section-head">Related Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://gainako.com/kang-killing-erupts-gambias-political-volcano/" title="“Kang-Killing” Erupts Gambia’s Political Volcano!" class="image-link">
						<img width="214" height="140" src="http://gainako.com/wp-content/uploads/2017/04/Father-Edu-Gomez-Kang-Killing-300x211-1-214x140.jpg" class="image wp-post-image" alt="" title="“Kang-Killing” Erupts Gambia’s Political Volcano!" srcset="http://gainako.com/wp-content/uploads/2017/04/Father-Edu-Gomez-Kang-Killing-300x211-1-214x140.jpg 214w, http://gainako.com/wp-content/uploads/2017/04/Father-Edu-Gomez-Kang-Killing-300x211-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-04-29T19:35:52+00:00" itemprop="datePublished" class="meta-item">April 29, 2017</time><span class="meta-item comments"><a href="http://gainako.com/kang-killing-erupts-gambias-political-volcano/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://gainako.com/kang-killing-erupts-gambias-political-volcano/" title="“Kang-Killing” Erupts Gambia’s Political Volcano!">“Kang-Killing” Erupts Gambia’s Political Volcano!</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://gainako.com/op-ed-100-day-scorecard-adama-barrow-presidency/" title="Op-ed: The 100-Day Scorecard of Adama Barrow Presidency" class="image-link">
						<img width="214" height="140" src="http://gainako.com/wp-content/uploads/2017/03/barrow-1-214x140.jpg" class="image wp-post-image" alt="" title="Op-ed: The 100-Day Scorecard of Adama Barrow Presidency" srcset="http://gainako.com/wp-content/uploads/2017/03/barrow-1-214x140.jpg 214w, http://gainako.com/wp-content/uploads/2017/03/barrow-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-04-29T05:43:44+00:00" itemprop="datePublished" class="meta-item">April 29, 2017</time><span class="meta-item comments"><a href="http://gainako.com/op-ed-100-day-scorecard-adama-barrow-presidency/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://gainako.com/op-ed-100-day-scorecard-adama-barrow-presidency/" title="Op-ed: The 100-Day Scorecard of Adama Barrow Presidency">Op-ed: The 100-Day Scorecard of Adama Barrow Presidency</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="http://gainako.com/citizens-organized-get-political-change-desire/" title="When citizens are organized they get the political change they Desire" class="image-link">
						<img width="214" height="140" src="http://gainako.com/wp-content/uploads/2017/04/gambiaflagimage1-214x140.jpg" class="image wp-post-image" alt="" title="When citizens are organized they get the political change they Desire" srcset="http://gainako.com/wp-content/uploads/2017/04/gambiaflagimage1-214x140.jpg 214w, http://gainako.com/wp-content/uploads/2017/04/gambiaflagimage1-150x97.jpg 150w, http://gainako.com/wp-content/uploads/2017/04/gambiaflagimage1-214x140@2x.jpg 428w, http://gainako.com/wp-content/uploads/2017/04/gambiaflagimage1-150x97@2x.jpg 300w" sizes="(max-width: 214px) 100vw, 214px" />	
											</a>
					
								<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-04-27T07:35:35+00:00" itemprop="datePublished" class="meta-item">April 27, 2017</time><span class="meta-item comments"><a href="http://gainako.com/citizens-organized-get-political-change-desire/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="http://gainako.com/citizens-organized-get-political-change-desire/" title="When citizens are organized they get the political change they Desire">When citizens are organized they get the political change they Desire</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<h3 class="section-head">
			1 Comment		</h3>

		<ol class="comments-list">
					
			<li class="comment even thread-even depth-1" id="li-comment-521">
				<article id="comment-521" class="comment">
				
					<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/a83be868642ed4720ec16582dc57c4bd?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a83be868642ed4720ec16582dc57c4bd?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />					</div>
					
					<div class="comment-meta">					
						<span class="comment-author"><a href='http://www.sisparachambermusic.com' rel='external nofollow' class='url'>JOHN SHARP</a></span> on 
						<a href="http://gainako.com/dream-constitutional-reform-wish-list/#comment-521" class="comment-time" title="May 2, 2017 at 9:30 am">
							<time pubdate datetime="2017-05-02T09:30:55+00:00">May 2, 2017 9:30 am</time>
						</a>
		
											</div> <!-- .comment-meta -->
		
					<div class="comment-content">
						<p>All  traces of APRC and NIA must be removed from power within the New Gambia.  Any retention of these groups or their affiliates is highly undesirable.  I am just a visitor to the Gambia but I see that these continuing influences are tantamount to retaining the Gestapo after the fall of Hitler.</p>
						
												
			
						<div class="reply">
							<a rel='nofollow' class='comment-reply-link' href='http://gainako.com/dream-constitutional-reform-wish-list/?replytocom=521#respond' onclick='return addComment.moveForm( "comment-521", "521", "respond", "14581" )' aria-label='Reply to JOHN SHARP'>Reply <i class="fa fa-angle-right"></i></a>							
						</div><!-- .reply -->
						
					</div>
				</article><!-- #comment-N -->
	
		</li><!-- #comment-## -->
		</ol>

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dream-constitutional-reform-wish-list/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://gainako.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14581' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="291f13904c" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-13" class="widget widget_text"><h3 class="widgettitle">Gainako Radio</h3>			<div class="textwidget"><iframe src="http://www.radiojar.com/widget/radio/aushpszb52vtv/player/" frameborder="0" width="320" height="134" scrolling="no"></iframe></div>
		</li>
<li id="hugeit_slider_widget-2" class="widget widget_hugeit_slider_widget">
<div class="slider_1">
		<ul id="slider_1" class="huge-it-slider" data-autoplay="0">
							<li class="group">
													<img src="http://gainako.com/wp-content/uploads/2017/01/unnamed.png" alt=""/>
																							</li>
										<li class="group">
						<a href="https://www.lumoxchange.com/" target="">							<img src="" alt="LumoXchange "/>
						</a>													<div class="huge-it-caption slider-title">
								<div>LumoXchange </div>
							</div>
																	</li>
										<li class="group">
													<img src="http://gainako.com/wp-content/uploads/2016/02/banner1.jpg" alt=""/>
																							</li>
										<li class="group">
						<a href="http://www.manta.com/c/mby94ry/keneba-travel-and-tax-services-inc" target="_blank">							<img src="http://gainako.com/wp-content/uploads/2017/01/IMG_0139.jpg" alt=""/>
						</a>																	</li>
										<li class="group">
						<a href="http://invevotv.com/" target="_blank">							<img src="http://gainako.com/wp-content/uploads/2016/05/unnamed.jpg" alt=""/>
						</a>																	</li>
										<li class="group">
						<a href="https://kemoson.com/us/index.aspx" target="_blank">							<img src="http://gainako.com/wp-content/uploads/2016/02/banner4.jpg" alt=""/>
						</a>																	</li>
										<li class="group">
						<a href="https://www.facebook.com/gainakonewspaper/" target="_blank">							<img src="http://gainako.com/wp-content/uploads/2017/01/IMG_0139.jpg" alt=""/>
						</a>																	</li>
										<li class="group">
						<a href="http://bigdreamsinc.org/" target="_blank">							<img src="http://gainako.com/wp-content/uploads/2016/02/banner6-1.jpg" alt=""/>
						</a>																	</li>
						</ul>
</div>
<script>
	jQuery(function (){
		jQuery('#slider_1').sliderPlugin({
			maxWidth: singleSlider_1.width,
			maxHeight: singleSlider_1.height,
			transition: singleSlider_1.effect,
			controls: singleSlider_1.navigate_by,
			cropImage: hugeitSliderObj.crop_image,
			navigation: hugeitSliderObj.show_arrows,
			delay: +singleSlider_1.pause_time,
			transitionDuration: +singleSlider_1.change_speed,
			pauseOnHover: singleSlider_1.pause_on_hover
		});
	});
</script><style>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</style>
</li>
<li id="text-11" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- advertisement -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7005780773597489"
     data-ad-slot="7147038585"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
<li id="text-15" class="widget widget_text"><h3 class="widgettitle">Donate to Gainako Radio</h3>			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="9KAAV7GL5YWX8">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="300" height="280">
</form>
</div>
		</li>
<li id="text-19" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7005780773597489",
    enable_page_level_ads: true
  });
</script></div>
		</li>
<li id="text-16" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Gainako3 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-7005780773597489"
     data-ad-slot="3375956986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
	
			<li id="bunyad-tabbed-recent-widget-2" class="widget tabbed">	
			<ul class="tabs-list">
			
								
				<li class="active">
					<a href="#" data-tab="1">RECENT</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="2">POPULAR</a>
				</li>
				
								
				<li class="">
					<a href="#" data-tab="3">NEWS</a>
				</li>
				
								
			</ul>
			
			<div class="tabs-data">
									
				<ul class="tab-posts active posts-list" id="recent-tab-1">
				
								
						
					<li>
					
						<a href="http://gainako.com/dream-constitutional-reform-wish-list/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/05/unnamed-3-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="My Dream Constitutional Reform Wish List" srcset="http://gainako.com/wp-content/uploads/2017/05/unnamed-3-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/05/unnamed-3-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-02T05:57:08+00:00" itemprop="datePublished" class="meta-item">May 2, 2017</time><span class="meta-item comments"><a href="http://gainako.com/dream-constitutional-reform-wish-list/#comments"><i class="fa fa-comments-o"></i> 1</a></span>					
			</div>
								
							<a href="http://gainako.com/dream-constitutional-reform-wish-list/" title="My Dream Constitutional Reform Wish List">
								My Dream Constitutional Reform Wish List</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet." srcset="http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-02T00:23:05+00:00" itemprop="datePublished" class="meta-item">May 2, 2017</time><span class="meta-item comments"><a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/" title="Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet.">
								Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet.</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2" srcset="http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-01T23:37:45+00:00" itemprop="datePublished" class="meta-item">May 1, 2017</time><span class="meta-item comments"><a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/" title="Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2">
								Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/mr-president-declare-assets-eliminating-corruption-must-start-leaders/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/01/16195125_10155714573638102_3636785763816899273_n-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Mr. President Declare your Assets; Eliminating corruption must start with leaders" srcset="http://gainako.com/wp-content/uploads/2017/01/16195125_10155714573638102_3636785763816899273_n-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/01/16195125_10155714573638102_3636785763816899273_n-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-01T06:09:53+00:00" itemprop="datePublished" class="meta-item">May 1, 2017</time><span class="meta-item comments"><a href="http://gainako.com/mr-president-declare-assets-eliminating-corruption-must-start-leaders/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://gainako.com/mr-president-declare-assets-eliminating-corruption-must-start-leaders/" title="Mr. President Declare your Assets; Eliminating corruption must start with leaders">
								Mr. President Declare your Assets; Eliminating corruption must start with leaders</a>
								
															
																																								
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-2">
				
								
						
					<li>
					
						<a href="http://gainako.com/editorial-photo-ops-isatou-njie-saidy-insensitive-jammehs-innocent-victims/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/02/16649010_10155006186492594_8682646281306762560_n-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Editorial: Photo Ops with Isatou NJie-Saidy is Insensitive to Jammeh&#8217;s Innocent Victims" srcset="http://gainako.com/wp-content/uploads/2017/02/16649010_10155006186492594_8682646281306762560_n-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/02/16649010_10155006186492594_8682646281306762560_n-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-02-16T07:20:37+00:00" itemprop="datePublished" class="meta-item">February 16, 2017</time><span class="meta-item comments"><a href="http://gainako.com/editorial-photo-ops-isatou-njie-saidy-insensitive-jammehs-innocent-victims/#comments"><i class="fa fa-comments-o"></i> 9</a></span>					
			</div>
								
							<a href="http://gainako.com/editorial-photo-ops-isatou-njie-saidy-insensitive-jammehs-innocent-victims/" title="Editorial: Photo Ops with Isatou NJie-Saidy is Insensitive to Jammeh&#8217;s Innocent Victims">
								Editorial: Photo Ops with Isatou NJie-Saidy is Insensitive to Jammeh&#8217;s Innocent Victims</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/building-new-gambia-capture-yahya-jammeh-now/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2016/12/1024x538_349692-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Building The New Gambia: Capture Yahya Jammeh NOW!" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-01-20T11:19:17+00:00" itemprop="datePublished" class="meta-item">January 20, 2017</time><span class="meta-item comments"><a href="http://gainako.com/building-new-gambia-capture-yahya-jammeh-now/#comments"><i class="fa fa-comments-o"></i> 6</a></span>					
			</div>
								
							<a href="http://gainako.com/building-new-gambia-capture-yahya-jammeh-now/" title="Building The New Gambia: Capture Yahya Jammeh NOW!">
								Building The New Gambia: Capture Yahya Jammeh NOW!</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/arrested-former-nia-deputy-director-louis-gomez-brutal-killer-nia/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/02/Loui-1-e1443909507253-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Arrested Former NIA Deputy Director Louis Gomez; was most brutal Killer of the NIA" srcset="http://gainako.com/wp-content/uploads/2017/02/Loui-1-e1443909507253-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/02/Loui-1-e1443909507253-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-02-23T08:35:47+00:00" itemprop="datePublished" class="meta-item">February 23, 2017</time><span class="meta-item comments"><a href="http://gainako.com/arrested-former-nia-deputy-director-louis-gomez-brutal-killer-nia/#comments"><i class="fa fa-comments-o"></i> 5</a></span>					
			</div>
								
							<a href="http://gainako.com/arrested-former-nia-deputy-director-louis-gomez-brutal-killer-nia/" title="Arrested Former NIA Deputy Director Louis Gomez; was most brutal Killer of the NIA">
								Arrested Former NIA Deputy Director Louis Gomez; was most brutal Killer of the NIA</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/press-release-lifting-restrictions-importation-onions-potatoes/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/04/14212006_1289376557741595_713968619873114358_n-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Press Release: Lifting of Restrictions on Importation of Onions and Potatoes" srcset="http://gainako.com/wp-content/uploads/2017/04/14212006_1289376557741595_713968619873114358_n-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/04/14212006_1289376557741595_713968619873114358_n-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-04-22T16:52:17+00:00" itemprop="datePublished" class="meta-item">April 22, 2017</time><span class="meta-item comments"><a href="http://gainako.com/press-release-lifting-restrictions-importation-onions-potatoes/#comments"><i class="fa fa-comments-o"></i> 5</a></span>					
			</div>
								
							<a href="http://gainako.com/press-release-lifting-restrictions-importation-onions-potatoes/" title="Press Release: Lifting of Restrictions on Importation of Onions and Potatoes">
								Press Release: Lifting of Restrictions on Importation of Onions and Potatoes</a>
								
															
																																								
						</div>
					
					</li>
					
										
									
				</ul>
									
				<ul class="tab-posts  posts-list" id="recent-tab-3">
				
								
						
					<li>
					
						<a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet." srcset="http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-02T00:23:05+00:00" itemprop="datePublished" class="meta-item">May 2, 2017</time><span class="meta-item comments"><a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/" title="Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet.">
								Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet.</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2" srcset="http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-01T23:37:45+00:00" itemprop="datePublished" class="meta-item">May 1, 2017</time><span class="meta-item comments"><a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/" title="Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2">
								Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/motion-committee-selections-parliament/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/04/17757402_783366891827387_5790909238614507451_n-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Motion on Committee Selections in Parliament" srcset="http://gainako.com/wp-content/uploads/2017/04/17757402_783366891827387_5790909238614507451_n-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/04/17757402_783366891827387_5790909238614507451_n-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-04-20T08:09:46+00:00" itemprop="datePublished" class="meta-item">April 20, 2017</time><span class="meta-item comments"><a href="http://gainako.com/motion-committee-selections-parliament/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
								
							<a href="http://gainako.com/motion-committee-selections-parliament/" title="Motion on Committee Selections in Parliament">
								Motion on Committee Selections in Parliament</a>
								
															
																																								
						</div>
					
					</li>
					
						
					<li>
					
						<a href="http://gainako.com/editorial-mr-president-national-summit-major-economic-sectors-order/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/04/PRESIDENT-ELECT-REACTS-1132x670-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Editorial: Mr. President a National Summit on Major Economic Sectors is in Order" srcset="http://gainako.com/wp-content/uploads/2017/04/PRESIDENT-ELECT-REACTS-1132x670-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/04/PRESIDENT-ELECT-REACTS-1132x670-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />	
																									
						</a>
						
						<div class="content">
						
										<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-04-20T07:48:11+00:00" itemprop="datePublished" class="meta-item">April 20, 2017</time><span class="meta-item comments"><a href="http://gainako.com/editorial-mr-president-national-summit-major-economic-sectors-order/#comments"><i class="fa fa-comments-o"></i> 1</a></span>					
			</div>
								
							<a href="http://gainako.com/editorial-mr-president-national-summit-major-economic-sectors-order/" title="Editorial: Mr. President a National Summit on Major Economic Sectors is in Order">
								Editorial: Mr. President a National Summit on Major Economic Sectors is in Order</a>
								
															
																																								
						</div>
					
					</li>
					
										
									
				</ul>
							
			</div>
			
			</li>
		
		<li id="text-5" class="widget widget_text">			<div class="textwidget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Preferred Gainako Ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7005780773597489"
     data-ad-slot="7439460581"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>







</div>
		</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget">Content Ads Wigget code
<div id="contentad114429"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "41d3e587-3359-4392-b212-ae0085cbef30",
            d:  "Z2FpbmFrby5jb20=",
            wid: "114429",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad114429").appendChild(s);
    })(document);
</script>
</div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About</h3>		
			<div class="about-widget">
			
							<p class="logo-text">GAINAKO</p>
				
						
			<p>GAINAKO is a news platform that serves you up to date news from Gambia, Africa and the World. </p>
			
			</div>
		
		</li>		
		
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">RECENT POSTS</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://gainako.com/dream-constitutional-reform-wish-list/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/05/unnamed-3-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="My Dream Constitutional Reform Wish List" srcset="http://gainako.com/wp-content/uploads/2017/05/unnamed-3-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/05/unnamed-3-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-02T05:57:08+00:00" itemprop="datePublished" class="meta-item">May 2, 2017</time><span class="meta-item comments"><a href="http://gainako.com/dream-constitutional-reform-wish-list/#comments"><i class="fa fa-comments-o"></i> 1</a></span>					
			</div>
							
						<a href="http://gainako.com/dream-constitutional-reform-wish-list/" title="My Dream Constitutional Reform Wish List">
							My Dream Constitutional Reform Wish List</a>
							
													
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet." srcset="http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/05/Dullo1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-02T00:23:05+00:00" itemprop="datePublished" class="meta-item">May 2, 2017</time><span class="meta-item comments"><a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://gainako.com/socialis-gambia-eyes-foni-sintet-continued-development-launched-another-project-sintet/" title="Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet.">
							Socialis For The Gambia Eyes Foni Sintet for Continued Development; As They Launch Another Project in Sintet.</a>
							
													
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2" srcset="http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/03/vincentprofile-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-05-01T23:37:45+00:00" itemprop="datePublished" class="meta-item">May 1, 2017</time><span class="meta-item comments"><a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="http://gainako.com/danish-gambia-friendship-society-dgfs-changed-gambias-living-conditions-part-2/" title="Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2">
							Danish-Gambia Friendship Society (DGFS) Changed Gambia’s Living Conditions; Part 2</a>
							
													
																																				
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">POPULAR POSTS</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://gainako.com/editorial-photo-ops-isatou-njie-saidy-insensitive-jammehs-innocent-victims/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/02/16649010_10155006186492594_8682646281306762560_n-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Editorial: Photo Ops with Isatou NJie-Saidy is Insensitive to Jammeh&#8217;s Innocent Victims" srcset="http://gainako.com/wp-content/uploads/2017/02/16649010_10155006186492594_8682646281306762560_n-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/02/16649010_10155006186492594_8682646281306762560_n-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-02-16T07:20:37+00:00" itemprop="datePublished" class="meta-item">February 16, 2017</time><span class="meta-item comments"><a href="http://gainako.com/editorial-photo-ops-isatou-njie-saidy-insensitive-jammehs-innocent-victims/#comments"><i class="fa fa-comments-o"></i> 9</a></span>					
			</div>
							
						<a href="http://gainako.com/editorial-photo-ops-isatou-njie-saidy-insensitive-jammehs-innocent-victims/" title="Editorial: Photo Ops with Isatou NJie-Saidy is Insensitive to Jammeh&#8217;s Innocent Victims">
							Editorial: Photo Ops with Isatou NJie-Saidy is Insensitive to Jammeh&#8217;s Innocent Victims</a>
							
													
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://gainako.com/building-new-gambia-capture-yahya-jammeh-now/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2016/12/1024x538_349692-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Building The New Gambia: Capture Yahya Jammeh NOW!" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-01-20T11:19:17+00:00" itemprop="datePublished" class="meta-item">January 20, 2017</time><span class="meta-item comments"><a href="http://gainako.com/building-new-gambia-capture-yahya-jammeh-now/#comments"><i class="fa fa-comments-o"></i> 6</a></span>					
			</div>
							
						<a href="http://gainako.com/building-new-gambia-capture-yahya-jammeh-now/" title="Building The New Gambia: Capture Yahya Jammeh NOW!">
							Building The New Gambia: Capture Yahya Jammeh NOW!</a>
							
													
																			
					</div>
				
				</li>
							<li>
				
					<a href="http://gainako.com/arrested-former-nia-deputy-director-louis-gomez-brutal-killer-nia/"><img width="110" height="96" src="http://gainako.com/wp-content/uploads/2017/02/Loui-1-e1443909507253-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Arrested Former NIA Deputy Director Louis Gomez; was most brutal Killer of the NIA" srcset="http://gainako.com/wp-content/uploads/2017/02/Loui-1-e1443909507253-110x96.jpg 110w, http://gainako.com/wp-content/uploads/2017/02/Loui-1-e1443909507253-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<span class="meta-item author">By <a href="http://gainako.com/author/admin/" title="Posts by Gainako" rel="author">Gainako</a></span><time datetime="2017-02-23T08:35:47+00:00" itemprop="datePublished" class="meta-item">February 23, 2017</time><span class="meta-item comments"><a href="http://gainako.com/arrested-former-nia-deputy-director-louis-gomez-brutal-killer-nia/#comments"><i class="fa fa-comments-o"></i> 5</a></span>					
			</div>
							
						<a href="http://gainako.com/arrested-former-nia-deputy-director-louis-gomez-brutal-killer-nia/" title="Arrested Former NIA Deputy Director Louis Gomez; was most brutal Killer of the NIA">
							Arrested Former NIA Deputy Director Louis Gomez; was most brutal Killer of the NIA</a>
							
													
																			
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">A Creation of <a href="www.nextdesignlab.com">NEXT DESIGN LAB</a>  | Copyright © 2016 Gainako Online Newspaper.</div>
		<div class="menu-lower-menu-container"><ul id="menu-lower-menu" class="menu"><li id="menu-item-202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-202"><a href="http://gainako.com/about/">News</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200"><a href="http://gainako.com/politics/">Politics</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="http://gainako.com/entertainment/">Entertainment</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->


<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://gainako.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='16917af533ba1380ae045c319fde7318';
hf4V='ff8c4ac523d539e6b4b481c05d3aed0b';
cm4S="form[action='http://gainako.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	<div class="grofile-hash-map-7ce0574633b241404643d66ad8954af4">
	</div>
	<div class="grofile-hash-map-a83be868642ed4720ec16582dc57c4bd">
	</div>
	</div>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({initialWidth:"30%",initialHeight:"30%",maxWidth:"90%",maxHeight:"90%",opacity:0.8});
});
</script>
<script type='text/javascript' src='http://gainako.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/custom-banners/assets/js/jquery.cycle2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/custom-banners/assets/js/custom-banners.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/gainako.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gainako.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://gainako.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/slider-image/assets/js/froogaloop2.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeitSliderUrl = "http:\/\/gainako.com\/wp-content\/plugins\/slider-image\/assets\/images\/front";
var hugeitSliderObj = {"crop_image":"stretch","slider_background_color":"ffffff","slideshow_border_size":"0","slideshow_border_color":"ffffff","slideshow_border_radius":"0","loading_icon_type":"1","title_width":"30","title_has_margin":"1","title_font_size":"13","title_color":"000000","title_text_align":"right","title_background_transparency":"0.7","title_background_color":"ffffff","title_border_size":"0","title_border_color":"ffffff","title_border_radius":"4","title_position":"33","description_width":"70","description_has_margin":"1","description_font_size":"13","description_color":"ffffff","description_text_align":"justify","description_background_transparency":"0.7","description_background_color":"000000","description_border_size":"0","description_border_color":"ffffff","description_border_radius":"0","description_position":"31","navigation_position":"top","dots_color":"000000","active_dot_color":"ffffff","show_arrows":"1","thumb_count_slides":"3","thumb_height":"100","thumb_background_color":"FFFFFF","thumb_passive_color":"FFFFFF","thumb_passive_color_transparency":"0.5","navigation_type":"1"};
var singleSlider_1 = {"width":"600","height":"375","pause_on_hover":"1","navigate_by":"none","pause_time":"4000","change_speed":"1000","effect":"random"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gainako.com/wp-content/plugins/slider-image/assets/js/main.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'48518392',post:'14581',tz:'0',srv:'gainako.com'} ]);
	_stq.push([ 'clickTrackerInit', '48518392', '14581' ]);
</script>

</body>
</html>